SDK Antigo

(ANTIGO) Download de kits e vídeos de desenvolvimento para o RRPG

RRPG Firecast SDK
Plataforma de desenvolvimento de fichas para o RRPG Firecast

– RRPG Firecast SDK v2.3 (Delphi 2010/XE/XE2)
Plataforma de desenvolvimento de fichas para o RRPG Firecast, na sua segunda versão

– RRPG Firecast SDK v2.4 BETA 2 (Delphi 2010/XE/XE2/XE3/XE4/XE5)
Plataforma de desenvolvimento de fichas para o RRPG Firecast, na sua segunda versão

Video-Aula: Como instalar o SDK v2
Assista, via browser, como instalar o RRPG SDK v2

Video-Aula: Como criar ficha com SDK v2, parte 1
Assista, via browser, como criar modelos de ficha com Delphi + RRPG SDK v2

Video-Aula: Como criar ficha com SDK v2, parte 2
Assista, via browser, como criar modelos de ficha com Delphi + RRPG SDK v2

Video-Aula: Como criar fichas com campos calculados
Assista, via browser, como criar modelos de ficha com calculos automaticos

Video-Aula: Como criar abas na ficha
Assista, via browser, como criar abas na sua ficha

Código fonte da ficha DnD4e
Código Fonte do modelo de ficha DnD4e, para você saber como ela foi feita

Código fonte da Mesa de Som
Código Fonte do plugin Mesa de Som, para você saber como a mesa de som foi feita, e poder alterá-la à vontade.

 

3 comentários sobre “SDK Antigo
  1. Alan cordeiro disse:

    Gostaria de saber se teria como você fazer um vídeo, fazendo ficha DnD4e mesmo com código fonte não entendi nada

  2. Tandy disse:

    Boa tarde! Estou tentando usar a versão antiga do SKD, utilizando o Delphi 2010 e está dando um erro conforme segue abaixo:
    “InternetSetOption(FHTTPReq, INTERNET_OPTION_IGNORE_OFFLINE, nil, 0);”

    O erro está nesse trecho de código… aparace quando eu compilo. Tentei nas versões 2.3 e 2.4 e da o mesmo erro em ambas. Eu prefiro usar o Delphi, acho mais simples que a nova versão do SDK. Poderia me dar uma dica de como consertar isso?

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

*